Projekti

Yleinen

Profile

Bugi #4050

Automaatit ei saa yhteyttä lapissa

Lisännyt Tapio Koski almost 2 years sitten. Päivitetty almost 2 years sitten.

Tila:
Suljettu
Prioriteetti:
Kiireellinen
Luokka:
-
Kohdeversio:
-
Alku:
12. Kesäkuuta 2019
Määräaika:
% Tehty:

0%

Arvioitu aika:
Yhteyshenkilö:
Votes: 0

Kuvaus

Hei, liekö eilisen päivityksen jälkeen jäänyt jokin palvelu käynnistymättä, lainaus/palautusautomaatit eivät saa yhteyttä palvelimeen.

Historia

#1 Updated by Johanna Räisä almost 2 years ago

Mikäköhän yksikkö on kyseessä? SIPit ovat päällä ja käynnistin ne uudestaankin äsken. Lokissa oli merkintöjä ja tulee edelleen. Voisiko olla jonkin juttu ssh-tunnelissa tai muuten yhteyksissä?

#2 Updated by Tapio Koski almost 2 years ago

Johanna Räisä kirjoitti:

Mikäköhän yksikkö on kyseessä? SIPit ovat päällä ja käynnistin ne uudestaankin äsken. Lokissa oli merkintöjä ja tulee edelleen. Voisiko olla jonkin juttu ssh-tunnelissa tai muuten yhteyksissä?

Rovaniemellä, kaikki automaatit ovat oflinetilassa, ainakaan tunnareilla ROOULainZ, ROPKLain1Z, ROPKPala1Z jne. Millä tunnuksilla tulee lokia?

#3 Updated by Johanna Räisä almost 2 years ago

Tämä ROPKLain3Z ilmeisesti toimii, koska yhteydenottoja tulee lokiin.

#4 Updated by Tapio Koski almost 2 years ago

Johanna Räisä kirjoitti:

Tämä ROPKLain3Z ilmeisesti toimii, koska yhteydenottoja tulee lokiin.

Selvä juttu, varmaan sitten Stunnel puolella ongelma, otan yhteyttä Netumiin, kiitos.

#5 Updated by Tapio Koski almost 2 years ago

Tapio Koski kirjoitti:

Johanna Räisä kirjoitti:

Tämä ROPKLain3Z ilmeisesti toimii, koska yhteydenottoja tulee lokiin.

Selvä juttu, varmaan sitten Stunnel puolella ongelma, otan yhteyttä Netumiin, kiitos.

Vika löytyi Stunnel palvelusta ja on nyt korjattu, automaatit toimivat taas normaalisti.

#6 Updated by Johanna Räisä almost 2 years ago

  • Tila changed from Uusi to Suljettu

Ok, suljen tiketin.

Vie Atom PDF